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    When installing the printer driver, the printer is not recognized automatically even after the USB cable is connected.

    17-May-2012
    8201556000

    Issue

    The following are probable causes when the printer is not recognized automatically even after you connect the USB cable. Follow the described instructions.

    Cause and Solution

    Cause 1:
    The USB cable has already been connected and the printer is ON before installing the printer driver.
    Remedy:
    Turn the printer OFF and disconnect the USB cable. Then, connect the USB cable again and turn the printer ON.
    Cause 2:
    There is a possibility that the printer is turned OFF.
    Remedy:
    Turn the printer ON.
    Cause 3:
    There is a possibility that the USB cable is not connected properly.
    Remedy:
    Make sure that the printer and computer are connected with the USB cable properly.
    Cause 4:
    There is a possibility that an inappropriate USB cable is being used.
    Remedy:
    Make sure that a USB cable appropriate for this printer is being used. The USB interface on this printer is USB 2.0 Hi-Speed (Windows 2000/XP/Server 2003 only) or USB Full-Speed (USB 1.1 equivalent).
    Use a USB cable with the following symbol.
    Cause 5:
    There is a possibility that the printer driver cannot be installed from CD-ROM Setup.
    Remedy:
    Install the printer driver with Plug and Play. For details on installing the printer driver with Plug and Play, see "Chapter 4 Setting Up the Printing Environment" in User's Guide (PDF manual) in the CD-ROM supplied with the printer.